web counter
ReadAllAboutIT - Read All About Information Technology - direct access configuration load error element not
ReadAllAboutIT - Read All About Information Technology
ReadAllAboutIT - Read All About Information Technology
Home | Profile | Active Topics | Members | Search | FAQ | IT Support Berkshire | IT Contractor Jobs
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Business Computer Forums
 Windows Server and Server Applications
 direct access configuration load error element not
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

geek
Junior Member

United Kingdom
312 Posts

Posted - 09 October 2016 :  8:15:07 PM  Show Profile  Visit geek's Homepage  Reply with Quote
I am receiving an error the first time I am starting the direct access management on a server 2012 r2
direct access configuration load error element not found

Try to reload the configuration

There is no configuration - I just installed it...

Ideas anyone?

Personal Trainer Marketing App
Advice on selling your domain names
Refurbished computers

Edited by - geek on 09 October 2016 8:15:51 PM

sircles.net Support
Administrator

United Kingdom
261 Posts

Posted - 09 October 2016 :  8:41:00 PM  Show Profile  Visit sircles.net Support's Homepage  Reply with Quote
Element not found?

Have you configured the role after installation?

It is done in routing and remote access - right click on the server and choose to configure direct access.

IT SUpport Henley
Domains, Routers and Computing Online Store
IT Support for Berkshire
All information is freely posted by the Henley Business Computer Support staff and sircles.net cannot be held responsible for any use of such information.
All rights reserved, sircles.net limited.
Go to Top of Page

geek
Junior Member

United Kingdom
312 Posts

Posted - 09 October 2016 :  9:16:58 PM  Show Profile  Visit geek's Homepage  Reply with Quote
Yes it is when I try to configure that I receive this error:

Updating DirectAccess NRPT settings

Retrieving server GPO details...

Opening the server GPO...

Opening the client GPOs...

Checking for edit permissions on the client GPOs...

Checking for edit permissions on the server GPOs...

Error: Element not found.

Finishing operations after applying configuration

Information: Attempting to roll back the configuration...

This is a single NIC install behind a NAT on the corporate LAN

VPN is already configured with SSL VPN and - unusually - the LAN domain name is the same as the external certificate domain name

Personal Trainer Marketing App
Advice on selling your domain names
Refurbished computers

Edited by - geek on 09 October 2016 9:18:01 PM
Go to Top of Page

lemonde
Junior Member

United Kingdom
189 Posts

Posted - 08 November 2016 :  10:17:02 PM  Show Profile  Visit lemonde's Homepage  Reply with Quote
Don't worry about the domain thing - disable the VPN component and when you configure routing and remote access again afterward, stick to direct access.

Network Support in Berkshire
How to be Top On Google!
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ReadAllAboutIT - Read All About Information Technology © sircles.net Limited Go To Top Of Page
This page was generated in 0.05 seconds. Powered By: Snitz Forums 2000 Version 3.4.05